Jump to content

Welcome to One Team in Bristol - Bristol City Forums

Welcome to One Team in Bristol - Bristol City Forums, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of One Team in Bristol - Bristol City Forums by signing in or creating an account.

  • Start new topics and reply to others
  • Full access to all forums (not all viewable as guest)
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
  • Support OTIB with a premium membership

Season card holder codes by 5pm Today (Weds)


Recommended Posts

23 minutes ago, Robins_til_i_die said:

 


{"status":"error","message":"Multiple accounts exist for user with email ***@***.com or third party ID "}

 

 

17 minutes ago, Vincent Vega said:

Exactly this.

I have the same error message. Using Chrome. What do we think is the best route to resolve this, email supporter services? 

Link to post
Share on other sites

Not sure whether this helps anyone but I've managed to redeem my code using Chrome on a Windows laptop. Logged out and managed to get working on my phone then returned to laptop. As long as your not logged in on both machines it appears to work. Seems to be problematic on i-pad as we've found with my father's login. Comes up with the cookie issue. 

Link to post
Share on other sites

Had the same issue on my Mac trying to log on with the Redeem button appearing not to do anything.  Tried Chrome and worked all OK.  Then went back to Safari and that is working too now!

Edited by Nuno Gomez
Link to post
Share on other sites
4 minutes ago, Lanterne Rouge said:

Think I`ve got it sorted now - is the live stream test Lisa Knights and some video from training?

Yep it is. Thank **** for that. I won`t have to get Mrs Rouge to go out on Saturday now while I swear at my lap top.

Link to post
Share on other sites
6 minutes ago, hangdog said:

In now. Took some time but that's the point of having test events in advance. Hopefully, all will be fine come Saturday

It did take a while but I`m technically clueless so I expect those who aren`t got it sorted a lot quicker than I did.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...