Jump to content
IGNORED

Forum Update


Recommended Posts

1 minute ago, CliftonCliff said:

Thanks, Tone, that's good advice.

I just peeked out through my curtains and there's this weird bloke outside, prowling about.

I think it might be Robbored... 

Sounds like him. 

  • Haha 1
Link to comment
Share on other sites

8 minutes ago, CliftonCliff said:

Yeah? Old git, round glasses, flat cap, long dirty raincoat, trousers with turn-ups and bicycle clips; furtive manner, like he's up to no good. That sound about right?

Sounds like one of my neighbours............

  • Like 1
  • Haha 1
Link to comment
Share on other sites

2 hours ago, CliftonCliff said:

Yeah? Old git, round glasses, flat cap, long dirty raincoat, trousers with turn-ups and bicycle clips; furtive manner, like he's up to no good. That sound about right?

No, I think that is me you are talking about but hey ho

  • Haha 1
Link to comment
Share on other sites

1 hour ago, Mike Hunt-Hertz said:

Still randomly going to first post of thread, but sometimes to right post (?)

So do I. I keep changing the settings to take me to the first unread post and sometimes this works and sometimes it doesn’t. 

Link to comment
Share on other sites

When I click on the Sags thread it goes to page 1, all other threads so far seem ok. 
ive tried logging in and out numerous times but still only page 1 which is a bit annoying as I want a good laugh from their current antics not one from years ago.
Any advice how to overcome this problem would be appreciated.  

Link to comment
Share on other sites

1 hour ago, Red DNA said:

When I click on the Sags thread it goes to page 1, all other threads so far seem ok. 
ive tried logging in and out numerous times but still only page 1 which is a bit annoying as I want a good laugh from their current antics not one from years ago.
Any advice how to overcome this problem would be appreciated.  

Try reading a couple of other threads first and then try. That seems to work for me.

Link to comment
Share on other sites

11 hours ago, Lanterne Rouge said:

Try reading a couple of other threads first and then try. That seems to work for me.

That seems to work for me too but if you get quoted or get any kind of notification it won’t take you to it it’ll put you to page one and you have to then find your post! ...very annoying! 

  • Like 1
Link to comment
Share on other sites

37 minutes ago, Slippin cider said:

That seems to work for me too but if you get quoted or get any kind of notification it won’t take you to it it’ll put you to page one and you have to then find your post! ...very annoying! 

As I have just discovered and no doubt you will shortly!

Link to comment
Share on other sites

  • Admin
2 minutes ago, Redpool said:

Are GIFs still working? Can't seem to find that option anymore.

They do but the mobile editor screen doesn’t have the button.

Im going to take things offline tomorrow AM and try and fix up the issues once and for all 

  • Like 2
Link to comment
Share on other sites

20 minutes ago, TomF said:

They do but the mobile editor screen doesn’t have the button.

Im going to take things offline tomorrow AM and try and fix up the issues once and for all 

Cue City announcing 5 new signings and a Director of Football.

  • Haha 2
Link to comment
Share on other sites

7 hours ago, TomF said:

They do but the mobile editor screen doesn’t have the button.

Im going to take things offline tomorrow AM and try and fix up the issues once and for all 

Thanks for the confirmation and work done @TomF brilliant as always 

  • Like 1
Link to comment
Share on other sites

3 minutes ago, TomF said:

Feedback please.. is it behaving now?  

If someone replies to me in a thread I click on the notification and it takes me to page 1, rather than their reply. 

Link to comment
Share on other sites

  • Admin
2 minutes ago, Selred said:

Oh worked fine when I clicked your notification then! 

Ok am hopeful I've sussed it out.

 

I've also added a Dark Theme if anyone wants to try it. Feedback welcome on it. 

  • Thanks 2
Link to comment
Share on other sites

49 minutes ago, TomF said:

Ok am hopeful I've sussed it out.

 

I've also added a Dark Theme if anyone wants to try it. Feedback welcome on it. 

Ah back to not working on Desktop. This reply led me to page 1....

Also the links link, only led me to the homepage?

Sorry Tom!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...